summarylogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile11
1 files changed, 11 insertions, 0 deletions
diff --git a/Makefile b/Makefile
new file mode 100644
index 000000000000..fe9661e4f858
--- /dev/null
+++ b/Makefile
@@ -0,0 +1,11 @@
+clean:
+ rm -rf pkg
+ rm -rf src
+ rm *.pkg.tar.zst || true
+
+package: clean
+ makepkg --force
+ makepkg --printsrcinfo > .SRCINFO
+
+install: package
+ sudo pacman -U xlap-*.pkg.tar.zst