summarylogtreecommitdiffstats
path: root/PKGBUILD-2.3.1
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD-2.3.1')
-rw-r--r--PKGBUILD-2.3.126
1 files changed, 26 insertions, 0 deletions
diff --git a/PKGBUILD-2.3.1 b/PKGBUILD-2.3.1
new file mode 100644
index 000000000000..9a58cbb066e4
--- /dev/null
+++ b/PKGBUILD-2.3.1
@@ -0,0 +1,26 @@
+# Maintainer: Azael Reyes <azael.devel@gmail.com>
+
+
+pkgname=octetos-core
+pkgver=2.3.1
+pkgrel=2
+pkgdesc="C/C++ library to mainly provide Semantic Versioned inplmetation"
+arch=('x86_64')
+license=('GPL')
+url="https://github.com/azaeldevel/octetos-core.git"
+depends=('gcc' 'bison' 'libconfig' 'perl-xml-parser' 'intltool')
+#backup=('etc/nanorc')
+md5sums=('5eccd80fdadde558d9d93be996154901')
+source=(https://github.com/azaeldevel/octetos-core/archive/2.3.1-beta.1.tar.gz)
+
+build() {
+ cd octetos-core-2.3.1-beta.1
+ autoreconf -fi
+ ./configure --prefix=/usr --sysconfdir=/etc
+ make
+}
+
+package() {
+ cd octetos-core-2.3.1-beta.1
+ make DESTDIR="${pkgdir}" install
+}