summarylogtreecommitdiffstats
path: root/PKGBUILD.common
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD.common')
-rw-r--r--PKGBUILD.common4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD.common b/PKGBUILD.common
index 00435d40694b..5ea5fb4ef1cb 100644
--- a/PKGBUILD.common
+++ b/PKGBUILD.common
@@ -105,9 +105,9 @@ _etc_files() {
while read file
do
file=$(echo $file | sed 's,\([^ ]*\).*,\1,g') # Remove second param, if exists
- [[ $MKSRCINFO -ne 1 ]] && file=${file:1:${#file}-1}
+ file=${file:1:${#file}-1}
- if [[ "$file" =~ "/etc" ]]; then
+ if [[ "$file" =~ "etc" ]]; then
out="'${file}' $out"
fi
done < ${_pkgsrc}/debian/$1