aboutsummarylogtreecommitdiffstats
path: root/PKGBUILD.libs
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD.libs')
-rw-r--r--PKGBUILD.libs6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD.libs b/PKGBUILD.libs
index 35c6d3c634f6..2a111cb3306c 100644
--- a/PKGBUILD.libs
+++ b/PKGBUILD.libs
@@ -3,7 +3,7 @@
pkgname=libspkgname
pkgver=libspkgver
pkgrel=libspkgrel
-pkgdesc="Qt ${pkgver} libs cross compiled for the Raspberry Pi libspiver"
+pkgdesc="Qt ${pkgver} libs cross compiled for an embedded target"
# I don't know how to set this correct for cross architecture builds
arch=("any")
url="http://www.qt.io"
@@ -12,8 +12,8 @@ source=()
sha256sums=()
options=('!strip')
# qtwebengine flac snappy libsrtp jsoncpp libvpx speex opus libxml2 libwebp icu
-depends=("ttf-croscore" "ttf-dejavu" "fontconfig" "wayland" "libxkbcommon" "gstreamer" "flac" "snappy" "libsrtp" "jsoncpp" "libvpx" "speex" "opus" "libxml2" "libwebp" "icu" "pulseaudio" "mtdev" "libinput" "pcre2" "openssl-1.0" "tslib" "double-conversion")
-provides=('qt-sdk-raspberry-pi-target-libs')
+depends=("ttf-croscore" "ttf-dejavu" "fontconfig" "wayland" "libxkbcommon" "gstreamer" "flac" "snappy" "libsrtp" "jsoncpp" "libvpx" "speex" "opus" "libxml2" "libwebp" "icu" "pulseaudio" "mtdev" "libinput" "pcre2" "openssl-1.0" "tslib" "double-conversion" "zstd")
+provides=('qt-sdk-target-libs')
package() {
mv ${startdir}/topkg/* ${pkgdir}