summarylogtreecommitdiffstats
path: root/PKGBUILD.sh.ep
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD.sh.ep')
-rw-r--r--PKGBUILD.sh.ep9
1 files changed, 7 insertions, 2 deletions
diff --git a/PKGBUILD.sh.ep b/PKGBUILD.sh.ep
index d596f748b9f9..4ed8cef40f7d 100644
--- a/PKGBUILD.sh.ep
+++ b/PKGBUILD.sh.ep
@@ -1,6 +1,6 @@
% layout 'mingw-w64-qt6-module', has_binaries => 1;
\
-_qtver=6.1.0
+_qtver=6.1.1
pkgver=${_qtver/-/}
pkgrel=1
arch=(any)
@@ -8,5 +8,10 @@ url='https://www.qt.io'
license=(GPL3 LGPL3 FDL custom)
pkgdesc='Qt module and API for defining 3D content in Qt Quick (mingw-w64)'
depends=(<%== qt6deps qw(declarative) %>)
-makedepends=('mingw-w64-cmake<%== $static_suffix %>' 'mingw-w64-vulkan-headers' 'mingw-w64-vulkan-icd-loader' 'mingw-w64-assimp'
+makedepends=('mingw-w64-cmake<%== $static_suffix %>' 'mingw-w64-vulkan-headers' 'mingw-w64-vulkan-icd-loader'
<%== qt6deps qw(shadertools) %> 'qt6-quick3d' 'qt6-shadertools' 'ninja')
+% \
+% content_for additional_cmake_args => begin
+ \\
+ -DFEATURE_quick3d_assimp=OFF\
+% end