summarylogtreecommitdiffstats
path: root/PKGBUILD.testing
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD.testing')
-rw-r--r--PKGBUILD.testing5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD.testing b/PKGBUILD.testing
index c450b09937e7..83b3dd38591f 100644
--- a/PKGBUILD.testing
+++ b/PKGBUILD.testing
@@ -6,7 +6,7 @@ _commit=
pkgver=8.0.3.3 # pkgver=${_srctag//-/.}
_geckover=2.47.3
_monover=7.4.1
-pkgrel=6
+pkgrel=7
epoch=1
pkgdesc="Compatibility tool for Steam Play based on Wine and additional components"
url="https://github.com/ValveSoftware/Proton"
@@ -146,9 +146,10 @@ prepare() {
git remote set-url origin https://github.com/ValveSoftware/Proton.git
git submodule update --init --filter=tree:0 --recursive
- # Fix bindgen issue with llvm 16 by updating dav1d to something newer
+ # Fix bindgen issue with llvm 16 by pulling in newer versions
pushd dav1d; git checkout 1.2.1; popd
pushd gst-plugins-rs; git checkout 0.11.0; popd
+ sed 's/libgstrsdav1d.so/libgstdav1d.so/g' -i Makefile.in
for rustlib in gst-plugins-rs media-converter; do
pushd $rustlib