summarylogtreecommitdiffstats
path: root/PKGBUILD.testing
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD.testing')
-rw-r--r--PKGBUILD.testing10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD.testing b/PKGBUILD.testing
index efbd6c1cfe46..1033af523f73 100644
--- a/PKGBUILD.testing
+++ b/PKGBUILD.testing
@@ -1,12 +1,12 @@
# Maintainer: loathingkernel <loathingkernel _a_ gmail _d_ com>
pkgname=proton-ge-custom
-_srctag=GE-Proton7-51
-_commit=6f12019635c059f35b1329301ec0a5e7fee7e436
+_srctag=GE-Proton7-53
+_commit=d4d37abb6c27516183cd6882e6d7941af721efe2
pkgver=${_srctag//-/.}
_geckover=2.47.3
_monover=7.4.0
-pkgrel=3
+pkgrel=1
epoch=2
pkgdesc="Compatibility tool for Steam Play based on Wine and additional components, GloriousEggroll's custom build"
url="https://github.com/GloriousEggroll/proton-ge-custom"
@@ -286,8 +286,8 @@ build() {
# This overrides FLAGS from makepkg.conf, if you comment these you are on your own
# If you want the "best" possible optimizations for your system you can use
# `-march=native` and remove the `-mtune=core-avx2` option.
- export CFLAGS="-O2 -march=haswell -mtune=haswell -pipe -ftree-vectorize -fno-semantic-interposition"
- export CXXFLAGS="-O2 -march=haswell -mtune=haswell -pipe -ftree-vectorize -fno-semantic-interposition"
+ export CFLAGS="-O2 -march=haswell -mtune=haswell -pipe -fno-semantic-interposition"
+ export CXXFLAGS="-O2 -march=haswell -mtune=haswell -pipe -fno-semantic-interposition"
export RUSTFLAGS="-C opt-level=2 -C target-cpu=haswell"
export LDFLAGS="-Wl,-O1,--sort-common,--as-needed"