summarylogtreecommitdiffstats
path: root/PKGBUILD.tt
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD.tt')
-rw-r--r--PKGBUILD.tt4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD.tt b/PKGBUILD.tt
index 69348b6ded8e..e3ad55cc5c18 100644
--- a/PKGBUILD.tt
+++ b/PKGBUILD.tt
@@ -10,7 +10,7 @@ arch=('any')
url='[% url %]'
license=('PerlArtistic' 'GPL')
makedepends=('perl-module-build-tiny>=0.035')
-depends=('perl')
+depends=('perl-http-date')
checkdepends=('perl-test-requires')
source=([% source %])
options=(!emptydirs)
@@ -38,5 +38,5 @@ package() {
cd [% distdir %]
sanitize
perl Build install
- find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
+ find "$pkgdir" \( -name .packlist -o -name perllocal.pod \) -delete
}