summarylogtreecommitdiffstats
path: root/PKGBUILD.tt
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD.tt')
-rw-r--r--PKGBUILD.tt6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD.tt b/PKGBUILD.tt
index c029e5934909..c850a92dc0a3 100644
--- a/PKGBUILD.tt
+++ b/PKGBUILD.tt
@@ -24,7 +24,7 @@ checkdepends=(
'perl-test-checkdeps>=0.006'
'perl-test-deep'
'perl-test-fatal>=0.003'
- 'perl-test-requires'
+ 'perl-test-needs'
'perl-test-trap'
'perl-test-warnings'
'perl-namespace-autoclean')
@@ -54,5 +54,7 @@ package() {
cd [% distdir %]
sanitize
perl Build install
- find "$pkgdir" -name .packlist -o -name perllocal.pod -delete
+
+ # Remove this when https://bugs.archlinux.org/task/53770 will be fixed
+ find "$pkgdir" \( -name .packlist -o -name perllocal.pod \) -delete
}