summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ce2d542e4204..779ef5cac601 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,15 +2,15 @@
pkgname=2048-rs
_pkgname=game-2048
-pkgver=0.4.0
+pkgver=0.5.0
pkgrel=1
-pkgdesc="A cli implementation of the popular 2048 game written in rust"
+pkgdesc="A very pretty cli implementation of the popular 2048 game written in rust"
url="https://github.com/pierrechevalier83/2048"
makedepends=('cargo')
arch=('i686' 'x86_64')
license=('MIT')
source=("$pkgname-$pkgver.tar.gz::https://crates.io/api/v1/crates/$_pkgname/$pkgver/download")
-sha256sums=('73ab1f3ffa49e5149774358ffd9f0ad0bec0e6f18644f72436650dc53226e0f7')
+sha256sums=('7b4c6bb8bc283427b2faac0817c0d14dcf97a04c07436f76076b941be7ddb07d')
build() {
cd "$_pkgname-$pkgver"
@@ -19,5 +19,5 @@ build() {
package() {
cd "$_pkgname-$pkgver"
- install -Dm755 target/release/game-2048 "$pkgdir/usr/bin/2048-rs"
+ install -Dm755 target/release/game-2048 "$pkgdir/usr/bin/2048"
}