summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 21c02e58e16c..f5c07bcd2c61 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
_arch=aarch64
_target=$_arch-unknown-linux-gnu
pkgname=$_arch-binutils
-pkgver=2.38
+pkgver=2.39
pkgrel=1
pkgdesc='A set of programs to assemble and manipulate binary and object files for the ARM64 target'
arch=('x86_64')
@@ -12,7 +12,7 @@ url='https://www.gnu.org/software/binutils/'
license=(GPL)
depends=('zlib' 'elfutils')
source=(https://ftp.gnu.org/gnu/binutils/binutils-$pkgver.tar.xz{,.sig})
-sha256sums=('e316477a914f567eccc34d5d29785b8b0f5a10208d36bbacedcc39048ecfe024'
+sha256sums=('645c25f563b8adc0a81dbd6a41cffbf4d37083a382e02d5d3df4f65c09516d00'
'SKIP')
validpgpkeys=(3A24BC1E8FB409FA9F14371813FCEF89DD9E3C4F)
@@ -27,8 +27,8 @@ build() {
--enable-deterministic-archives \
--enable-gold \
--enable-install-libiberty \
+ --enable-jansson \
--enable-ld=default \
- --enable-lto \
--enable-plugins \
--enable-relro \
--enable-shared \
@@ -52,5 +52,5 @@ package() {
make DESTDIR="$pkgdir" install
# Remove files that conflict with host version
- rm -r "$pkgdir"/usr/{include,lib,share}
+ rm -r "$pkgdir"/usr/{etc,include,lib,share}
}