summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 87fbdf21c44a..d17d82f79828 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,7 +8,7 @@ _PkgName=OpenBLAS
_pkgname=openblas
pkgver=0.3.4
_lapackver=3.8.0
-pkgrel=17
+pkgrel=18
pkgdesc="Optimized BLAS library based on GotoBLAS2 1.13 BSD (providing blas, lapack, and cblas)"
arch=('any')
url="http://www.openblas.net/"
@@ -53,7 +53,7 @@ package(){
install -Dm644 LICENSE "${pkgdir}/usr/aarch64-linux-gnu/share/licenses/${pkgname}/LICENSE"
# Install static lib
- _static_lib_name=`ls libopenblas-*.a`
+ _static_lib_name=`ls libopenblas_*.a`
install -Dm644 ${_static_lib_name} "${pkgdir}/usr/aarch64-linux-gnu/lib/${_static_lib_name}"
# Symlink to provide blas, cblas, lapack and lapacke