summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 6 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c9df88192dd8..e5e4bd6eb08c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,3 +1,5 @@
+# Maintainer: Tuyen Pham <tuyenpm9@gmail.com>
+# Contributor: Christopher Arndt <aur -at- chrisarndt -dot- de>
# Contributor: Lex Black <autumn-wind@web.de>
# Contributor: Simon Thorpe <simon@hivetechnology.com.au>
# Contributor: kess <joe@macmahon.eu>
@@ -5,17 +7,18 @@
# Contributor: Luis Pablo Gasparotto <lpgasparotto(at)gmail(dot)com>
pkgname=abcm2ps
-pkgver=8.13.22
+pkgver=8.14.4
pkgrel=1
pkgdesc="Convert ABC music notation files to PostScript from the commandline"
arch=('i686' 'x86_64')
url="http://moinejf.free.fr/"
license=('GPL')
depends=('pango' 'freetype2')
+makedepends=('python-docutils')
conflicts=('abcm2ps-devel')
groups=(abc)
source=(${pkgname}-${pkgver}.tar.gz::https://github.com/leesavide/${pkgname}/archive/v${pkgver}.tar.gz)
-sha256sums=('9a1379fd93fcf2d87d580c85b43ca1930a4bc412c291be551af1035d08f26c36')
+sha256sums=('ce2708550725c2ec54022b4c4a076dad7ea7f33d9cd588e7df58bb5c989eccb4')
build() {
cd "${pkgname}-${pkgver}"
@@ -26,4 +29,4 @@ build() {
package() {
cd "${pkgname}-${pkgver}"
make prefix="$pkgdir/usr" docdir=$pkgdir/usr/share/doc install
-} \ No newline at end of file
+}