summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 8 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 20de942008ba..c9df88192dd8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,10 +1,11 @@
-# Maintainer: Simon Thorpe <simon@hivetechnology.com.au>
+# Contributor: Lex Black <autumn-wind@web.de>
+# Contributor: Simon Thorpe <simon@hivetechnology.com.au>
# Contributor: kess <joe@macmahon.eu>
# Contributor: damir <damir@archlinux.org>
# Contributor: Luis Pablo Gasparotto <lpgasparotto(at)gmail(dot)com>
pkgname=abcm2ps
-pkgver=7.8.14
+pkgver=8.13.22
pkgrel=1
pkgdesc="Convert ABC music notation files to PostScript from the commandline"
arch=('i686' 'x86_64')
@@ -13,16 +14,16 @@ license=('GPL')
depends=('pango' 'freetype2')
conflicts=('abcm2ps-devel')
groups=(abc)
-source=(http://moinejf.free.fr/$pkgname-$pkgver.tar.gz)
-sha256sums=('31c55865a914d56c12e2b7cbeaf5e4a09b47bbe79f1c7b5cd1576a16f3753d07')
+source=(${pkgname}-${pkgver}.tar.gz::https://github.com/leesavide/${pkgname}/archive/v${pkgver}.tar.gz)
+sha256sums=('9a1379fd93fcf2d87d580c85b43ca1930a4bc412c291be551af1035d08f26c36')
build() {
- cd $srcdir/$pkgname-$pkgver
+ cd "${pkgname}-${pkgver}"
./configure --prefix=/usr
- make || return 1
+ make
}
package() {
- cd $srcdir/$pkgname-$pkgver
+ cd "${pkgname}-${pkgver}"
make prefix="$pkgdir/usr" docdir=$pkgdir/usr/share/doc install
} \ No newline at end of file