summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b64d26765ea6..7e4ae6f84ba9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,14 +2,14 @@
# Maintainer: Xyne
pkgname=abinit
-pkgver=9.4.2
+pkgver=9.6.2
pkgrel=1
pkgdesc="Full-featured atomic-scale first-principles simulation software."
arch=('i686' 'x86_64')
url="https://www.abinit.org/"
license=('GPLv3')
depends=('lapack' 'blas' 'openmpi' 'netcdf' 'netcdf-fortran' 'hdf5' 'libxc')
-makedepends=('gcc8-fortran' 'perl')
+makedepends=('gcc-fortran' 'perl')
source=(
"https://www.abinit.org/sites/default/files/packages/$pkgname-$pkgver.tar.gz"
)
@@ -18,8 +18,8 @@ build() {
cd -- "$srcdir/$pkgname-$pkgver"
mkdir -p build && cd build
../configure \
- FC=gfortran-8 \
- CC=cc-8 \
+ FC=gfortran \
+ CC=cc \
--with-libxc \
--with-hdf5 \
--with-netcdf \
@@ -36,4 +36,4 @@ package() {
make DESTDIR="$pkgdir" install
}
-sha512sums=('35417e8bff9b0ff06471b994625e43b8d6e35bb32771a38b60c0f4f07946853e9e6a1189b36b548011a93d54008a4ebbdcabf318a654e46ee6e6e2664be7f4cb')
+sha512sums=('63c565362f03b7015ba2326213102f4ea9421756d3b4076debf5384057f6c7855afe3cab35160b18fceba8fddc864847ec351995cbf485077a2dc7b932b49631')