summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a242b39e64f7..a7e9acb1e0e6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Jonian Guveli <https://github.com/jonian/>
pkgname=acestream-launcher
pkgver=2.0.0
-pkgrel=1
+pkgrel=2
pkgdesc="Python interface to interact with the AceStream Engine and the HTTP API"
arch=("any")
url="https://github.com/jonian/acestream-launcher"
@@ -20,5 +20,5 @@ build() {
package() {
cd "${srcdir}/${pkgname}-${pkgver}"
- python setup.py install --root="${pkgdir}/" --optimize=1
+ python setup.py install --root="${pkgdir}/" --optimize=1 --skip-build
}