summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 7 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4dbd84838746..7996bb508a68 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,22 +1,23 @@
-# Maintainer:
+# Maintainer: Andrew O'Neill <andrew at meanjollies dot com>
pkgname=actiona
-pkgver=3.9.2
+pkgver=3.9.3
pkgrel=1
pkgdesc="A task automation tool that allows you to create and execute action lists"
-arch=('i686' 'x86_64')
+arch=('x86_64')
url="https://wiki.actiona.tools"
license=('GPL3')
depends=('qt5-script' 'qt5-xmlpatterns' 'qt5-x11extras' 'qt5-multimedia' 'opencv' 'libnotify')
makedepends=('qt5-tools' 'boost')
-source=("$pkgname-$pkgver.tar.gz::https://github.com/Jmgr/$pkgname/archive/v$pkgver.tar.gz")
-sha256sums=('5e4b6f41b93a435818572b5ab1523329429ae07c18216743150306c9c1e54b25')
+source=("https://github.com/Jmgr/$pkgname/archive/v$pkgver.tar.gz")
+sha256sums=('91b6a0bbe92cc6776faba8fa726cbd7cf4efb1ae3134739c7bcec5b37b8571c0')
build() {
cd $pkgname-$pkgver
qmake-qt5 -r PREFIX=/usr
- make && make locale_release
+ make
+ make locale_release
}
package() {