summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1ec0a039fb65..95937feb2346 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Brodi <me@brodi.space>
_pkgname=activity-relay
pkgname=${_pkgname}
-pkgver=0.2.9
+pkgver=1.0.0
pkgrel=1
pkgdesc="Yet another powerful customizable ActivityPub relay server written in Go."
url="https://github.com/yukimochi/Activity-Relay"
@@ -13,7 +13,7 @@ conflicts=("${_pkgname}-git")
source=("${pkgname}-${pkgver}.tar.gz::$url/archive/refs/tags/v${pkgver}.tar.gz"
"https://raw.githubusercontent.com/yukimochi/Activity-Relay/master/LICENCE")
-sha512sums=('9cbdb3c9bbee3dc65b4e85c62f6ee850a541c610558b5a65e565b75d9c90cf7200b00833aca6dff7cad16c9a3b65c8fd50afdaa77f91a0df5ccbfdab59388087'
+sha512sums=('73483c7e90ff2699dc41e9ec8e4ac823b0afaa71e49dafb01e2723e78bdb296801e206490d1450ed0743dfe24c5927d005141d7e688f09d6429d99b891e98b23'
'6e90d46be391aa645bcf4dfaa67f452cb15a73749f1895633789c7763b43cc0b65d391e5e95652c9a9a2063c956e0e8099a4e1ce4b70b0636629f9eac39c1080')
build() {
@@ -24,8 +24,9 @@ build() {
package() {
install -d "${pkgdir}/usr/share/doc/${_pkgname}/examples/"
install -Dm644 LICENCE "${pkgdir}/usr/share/licenses/${_pkgname}/LICENCE"
-
+ pwd
cd "Activity-Relay-${pkgver}"
+ pwd
install -Dm755 Activity-Relay "${pkgdir}/usr/bin/activity-relay"
- install -Dm755 config.yaml.example "${pkgdir}/usr/share/doc/${_pkgname}/examples/config.yaml.example"
+ install -Dm755 config.yml.example "${pkgdir}/usr/share/doc/${_pkgname}/examples/config.yml.example"
}