aboutsummarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 4 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 186d0a603e37..e70fcb023044 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -27,4 +27,8 @@ package() {
for execname in "${execnames[@]}"; do
ln -s /opt/activitywatch/$execname $pkgdir/usr/bin/$execname
done
+
+ # Add .desktop file for autostart
+ mkdir -p $pkgdir/etc/xdg/autostart
+ cp activitywatch/aw-qt.desktop $pkgdir/etc/xdg/autostart
}