summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 1 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 296c13153aff..7a3c29e5428e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=adb-arm64
pkgver=5.1.1
-pkgrel=1
+pkgrel=2
pkgdesc='adb for Raspberry 3'
arch=('aarch64')
url='http://developer.android.com/sdk/index.html'
@@ -41,12 +41,5 @@ build() {
package() {
install -Dm644 "${srcdir}/adb.service" "${pkgdir}/usr/lib/systemd/system/adb.service"
install -Dm644 "${srcdir}/license.html" "${pkgdir}/usr/share/licenses/${pkgname}/license.html"
-
- install -d "${pkgdir}/etc/profile.d"
- echo 'export PATH="${PATH}:/opt/android-sdk/platform-tools"' >"${pkgdir}/etc/profile.d/${pkgname}.sh"
- echo 'setenv PATH "${PATH}:/opt/android-sdk/platform-tools"' >"${pkgdir}/etc/profile.d/${pkgname}.csh"
- chmod 755 "${pkgdir}/etc/profile.d/${pkgname}".{csh,sh}
-
- install -d "${pkgdir}/opt/android-sdk/"
install -Dm755 "${srcdir}/system/core/adb/adb" "${pkgdir}/usr/bin/adb"
}