summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 6 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c1f5914c77e5..b156894a8ea3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,12 +4,12 @@
pkgname=adb-sync-git
pkgver=r36.76b2783
pkgrel=1
-pkgdesc='Synchronize files between a PC and an Android device using the ADB (Android Debug Bridge)'
-arch=('any')
-url='https://github.com/google/adb-sync'
-license=('Apache')
-depends=('android-tools' 'android-udev' 'python')
-makedepends=('git')
+pkgdesc='Synchronize files between a PC and an Android device using ADB (Android Debug Bridge)'
+arch=(any)
+url=https://github.com/google/adb-sync
+license=(Apache)
+depends=(android-tools android-udev python)
+makedepends=(git)
provides=("${pkgname%-git}")
conflicts=("${pkgname%-git}")
source=("$pkgname::git+$url.git")
@@ -23,4 +23,3 @@ pkgver() {
package() {
install -Dm755 $pkgname/{adb-sync,adb-channel} -t "$pkgdir/usr/bin"
}
-