summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 8 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ca14558813fc..76789985cf21 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,8 @@
# Maintainer: Anatol Pomozov <anatol.pomozov@gmail.com>
+# Contribotur: Ng Oon-Ee <ngoonee.talk@gmail.com>
pkgname=adbfs-rootless-git
-pkgver=r77.e6a3bc6
+pkgver=r81.b589634
pkgrel=1
pkgdesc='fuse filesystem over adb tool for android devices, no device root required'
arch=(i686 x86_64)
@@ -9,8 +10,10 @@ url='https://github.com/spion/adbfs-rootless'
license=(BSD)
depends=(gcc-libs fuse)
makedepends=(git)
-source=(git+https://github.com/spion/adbfs-rootless)
-sha1sums=('SKIP')
+source=(git+https://github.com/spion/adbfs-rootless
+ https://patch-diff.githubusercontent.com/raw/spion/adbfs-rootless/pull/21.patch)
+sha1sums=('SKIP'
+ 'ae9f468d95fa7d1efad2bdafd6fbf93aa7882ea8')
pkgver() {
cd adbfs-rootless
@@ -19,6 +22,8 @@ pkgver() {
build() {
cd adbfs-rootless
+ # Uncomment the line below if you use Nougat
+ #patch -p1 < ${srcdir}/21.patch
make
}