summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 5 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 81b7c62394f3..4c4506651487 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Brian Bidulock <bidulock@openss7.org>
pkgname=adwm-git
-pkgver=0.5.6.r2.g3615b11
+pkgver=0.5.6.r5.g4ec3430
pkgrel=1
pkgdesc="Advanced dynamic window manager for X"
arch=('i686' 'x86_64')
@@ -10,6 +10,9 @@ license=('GPL')
provides=('adwm')
conflicts=('adwm')
depends=('libxfixes' 'libxft' 'libxrandr' 'libxinerama' 'libxpm' 'startup-notification' 'imlib2')
+optdepends=('xde-ctools: for xde-run, xde-winmenu, xde-winlist and xde-wkspmenu default bindings'
+ 'xde-menu: for xde-menu root menu default bindings'
+ 'xde-session: for xde-logout and xde-xlock default bindings')
options=('!libtool')
makedepends=('git' 'pkgconfig' 'libxi')
source=("$pkgname::git+https://github.com/bbidulock/adwm")
@@ -27,7 +30,7 @@ prepare() {
build() {
cd $pkgname
- ./configure --prefix=/usr
+ ./configure --prefix=/usr --sysconfdir=/etc
make V=0
}