summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e974c46a2fa6..da8059a7d82c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_pkgname=hostmaster
pkgname=aegir-$_pkgname
-pkgver=7.x_3.0_beta2
+pkgver=7.x_3.0
pkgrel=1
pkgdesc="mass Drupal hosting system - frontend"
arch=('any')
@@ -31,8 +31,10 @@ prepare() {
done
msg2 'Fetching devel and devel_debug_log (missing extension dependency)...'
- drush dl devel --yes --destination=modules &>/dev/null
- drush dl devel_debug_log --yes --destination=modules &>/dev/null
+ for EXT in devel devel_debug_log; do
+ msg2 " Fetching $EXT..."
+ drush dl $EXT --yes --destination=modules
+ done
}
build() {