summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4396493b73e2..e9f697f3acab 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
# Contributor: watashi <zejun dot wu at gmail dot com>
pkgname=afflib
-pkgver=3.7.16
+pkgver=3.7.17
pkgrel=1
pkgdesc="An extensible open format for the storage of disk images and related forensic information"
arch=('i686' 'x86_64')
@@ -12,7 +12,7 @@ url="https://github.com/sshock/AFFLIBv3/"
license=('custom')
depends=('zlib' 'openssl' 'fuse')
source=("https://github.com/sshock/AFFLIBv3/archive/v${pkgver}.tar.gz")
-sha256sums=('9c0522941a24a3aafa027e510c6add5ca9f4defd2d859da3e0b536ad11b6bf72')
+sha256sums=('3c5a718731c90a75a1134796ab9de9a0156f6b3a8d1dec4f532e161b94bdaff4')
build() {
cd "${srcdir}"/AFFLIBv3-${pkgver}