summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0cb67c78c129..62742db8baef 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,14 +2,14 @@
pkgname=aget
pkgver=1.1.0
-pkgrel=1
-pkgdesc='Clone AUR packages without having to remember the git URL'
+pkgrel=2
+pkgdesc='Minimalistic AUR helper'
arch=(x86_64)
url='https://github.com/xyproto/aget'
license=(MIT)
makedepends=(go git)
source=("git+https://github.com/xyproto/aget#commit=6d5d83fcb9cb5e652409436fe5588eb9d10ab3e1") # tag: 1.1.0
-sha256sums=('SKIP')
+b2sums=(SKIP)
build() {
cd $pkgname
@@ -17,6 +17,7 @@ build() {
}
package() {
- install -Dm755 "$pkgname/$pkgname" "$pkgdir/usr/bin/$pkgname"
- install -Dm644 "$pkgname/LICENSE" "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
+ cd $pkgname
+ install -Dm755 $pkgname "$pkgdir/usr/bin/$pkgname"
+ install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}