summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD19
1 files changed, 19 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..be9f0a414229
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Sébastien Luttringer
+
+pkgname=agetpkg-git
+pkgver="$(git log --pretty=format:''|wc -l)"
+pkgrel=1
+pkgdesc='Archlinux Archive Get Package (Git version)'
+arch=('any')
+url='https://github.com/seblu/agetpkg'
+license=('GPL2')
+makedepends=('git')
+depends=('python' 'python-xdg')
+conflicts=('agetpkg')
+
+package() {
+ cd "$startdir"
+ install -Dm755 agetpkg "$pkgdir/usr/bin/agetpkg"
+}
+
+# vim:set ts=2 sw=2 et: