summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 4 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fd425dac771a..fc6f2f4118af 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,5 +1,5 @@
pkgname=alacritty-git
-pkgver=0.1.0.266
+pkgver=0.1.0.275
pkgrel=1
pkgdesc="A cross-platform, GPU enhanced terminal emulator"
arch=('x86_64' 'i686')
@@ -20,6 +20,9 @@ pkgver() {
build() {
cd $pkgname
+ if which rustup >/dev/null; then
+ rustup override set $(cat rustc-version)
+ fi
cargo update
cargo build --release
}