summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e49653894e25..032f5982245c 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -50,8 +50,8 @@ prepare() {
build() {
cd "${pkgname}" || exit 1
- # virtualenv ".venv" -p python3
- # source ".venv/bin/activate"
+ virtualenv "/tmp/${pkgname}/.venv" -p python3
+ source "/tmp/${pkgname}/.venv/bin/activate"
pip install --upgrade certifi
if command -v autobuild; then
abver="$(autobuild --version)"