summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD4
1 files changed, 1 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 416a62fc71ef..294b43e42c82 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -39,8 +39,6 @@ pkgver() {
git describe --long 2>/dev/null | sed 's/\([^-]*-g\)/r\1/;s/-/./g' ||
printf "%s.%s.%s" "$(cat indra/newview/VIEWER_VERSION.txt)" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
)
- # echo "$(cat build-linux-64/newview/viewer_version.txt)-$(git show -s --format=%h)"
- # popd >/dev/null || exit 1
}
prepare() {
@@ -67,7 +65,7 @@ build() {
pip3 install --upgrade autobuild -i https://git.alchemyviewer.org/api/v4/projects/54/packages/pypi/simple --extra-index-url https://pypi.org/simple
autobuild configure -A 64 -c ReleaseOS -- -DLL_TESTS:BOOL=OFF -DDISABLE_FATAL_WARNINGS=ON -DUSE_LTO:BOOL=ON -DVIEWER_CHANNEL="Alchemy Test"
- cd "$pkgname/build-linux-64" || exit 1
+ cd "build-linux-64" || exit 1
ninja -j$(nproc)
}