summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a4b96cb954c6..1fa19f8f3e75 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -48,7 +48,7 @@ prepare() {
if command -v autobuild; then
abver="$(autobuild --version)"
echo "Found $abver"
- if [[ "${abver}" != "autobuild 2.1.0" ]]; then
+ if [[ "${abver}" == "autobuild 2.1.0" ]]; then
echo "Reinstalling autobuild to work around some bugs"
pip3 uninstall --yes autobuild
fi