summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD26
1 files changed, 13 insertions, 13 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0dd12c076eef..3f1d12c3ff9b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,23 +1,23 @@
-# Maintainer: Thomas Roos (Roosted7) <mail [at] thomasroos [dot] nl>
+# Maintainer: Dimitris Kiziridis <ragouel at outlook dot com>
+# Contributor: Thomas Roos (Roosted7) <mail [at] thomasroos [dot] nl>
pkgname=aliza
-pkgver=1.48.23.1
+pkgver=1.98.32
pkgrel=1
-pkgdesc="Medical Imaging. Open 2D, 3D and 4D images in DICOM, MetaIO, Nifti, Nrrd and other formats, incl. Meshes in VTK, OBJ and STL formats. Filters, segmentation, front-end for registration with Elastix and many more features."
+pkgdesc="Medical Imaging. Open 2D, 3D and 4D images in DICOM, MetaIO, Nifti, Nrrd and other formats, incl. Meshes in VTK, OBJ and STL formats. Filters, segmentation, front-end for registration with Elastix and many more features"
arch=('x86_64')
url="http://www.aliza-dicom-viewer.com"
license=('custom')
-depends=('qt4')
-# depends=('dropbox' 'libx11' 'libxt' 'qt4' 'zlib')
+depends=('libxt'
+ 'hicolor-icon-theme'
+ 'libglvnd'
+ 'qt4')
options=('!emptydirs')
-source=("aliza_$pkgver.deb::https://drive.google.com/uc?authuser=0&id=17KKCvurRW-PMOLOxukKUGMJt2C7Ky1lX&export=download")
-sha512sums=('fcda0c295f3799478d1d33f5f28dfe22f26e1c86872c66bc5bc2e22966e09d385c57246a4c89163fb6877ca7840946bb22f7f3b27206011a10d94c8c0bd01e27')
+source=("${pkgname}-${pkgver}.deb::https://drive.google.com/uc?export=download&id=1MyE5oV_wpFk99XEYAZLlL1l3mesj9_dj")
+sha512sums=('11ee0a5169abadfb8948a10dcb05b7cda4234cb5fb0ce82c5873713c7b4d1ab56f220546acf3d0540c3774bcd212b781969a4ca004344f43d9491e56ddf4f666')
package(){
-
- # Extract package data
- tar xJf data.tar.xz -C "${pkgdir}"
-
- install -D -m644 "${pkgdir}/usr/share/doc/aliza/copyright" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
-
+ # Extract package data
+ tar xJf data.tar.xz -C "${pkgdir}"
+ install -D -m644 "${pkgdir}/usr/share/doc/aliza/copyright" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}