summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f8425d719c96..c56b058f6f96 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Jia Li <lijia1608@gmail.com>
pkgname=alpscore-git
-pkgver=0.5.5.r0.g50ade13
+pkgver=2.3.0.rc.1.r16.gc1be5698
pkgrel=1
pkgdesc="ALPS Core libraries for numerical simulations of condensed matter systems."
arch=(i686 x86_64)
@@ -22,7 +22,7 @@ build() {
cd "$pkgname"
mkdir -p build
cd build
- cmake -DCMAKE_BUILD_TYPE=Release -DCMAKE_INSTALL_PREFIX=/usr -DDocumentation=OFF -DTesting=OFF ..
+ cmake -DENABLE_MPI=OFF -DCMAKE_BUILD_TYPE=Release -DCMAKE_INSTALL_PREFIX=/usr -DDocumentation=OFF -DTesting=OFF ..
make
}