aboutsummarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 068de68bac43..d9927780c29e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,23 +1,23 @@
# Maintainer: Faustino Aguilar <faustinoaq.github.io>
pkgname=amber
-pkgver=v0.6.7
+pkgver=0.7.0
pkgrel=1
pkgdesc="An open source efficient, cohesive and fun web framework for the Crystal language"
arch=(i686 x86_64)
url='https://github.com/amberframework/amber'
license=(MIT)
depends=('crystal' 'shards' 'sqlite')
-source=("https://github.com/amberframework/amber/archive/stable.zip")
-sha256sums=('15dafc38a5cfef225572c06b40ff384f1564fbb7e87dd9c7907acd8b30f4b3ec')
+source=("https://github.com/amberframework/amber/archive/v$pkgver.zip")
+sha256sums=('ce6f08f68f237750f67220f38fc5fb4abf5058becd784eea6f8e34adef6d78bb')
build() {
- cd "amber-stable"
+ cd "amber-$pkgver"
shards --production
make build
}
package() {
- cd "amber-stable"
+ cd "amber-$pkgver"
install -Dm755 bin/amber "$pkgdir/usr/bin/amber"
install -Dm644 LICENSE "$pkgdir"/usr/share/licenses/amber/LICENSE
}