summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 8 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7f48edb24406..d5e9c61aad94 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,26 +1,26 @@
# Maintainer: Igor Dyatlov <dyatlov.igor@protonmail.com>
pkgname=amberol
-pkgver=0.5.0
-pkgrel=2
+pkgver=0.6.0
+pkgrel=1
pkgdesc="Plays music, and nothing else"
arch=('x86_64')
url="https://gitlab.gnome.org/World/amberol"
license=('GPL3')
depends=('libadwaita' 'gstreamer' 'gst-plugins-base' 'gst-plugins-bad' 'gst-plugins-good')
makedepends=('meson' 'rust')
-checkdepends=('appstream-glib' 'reuse')
+#checkdepends=('appstream-glib' 'reuse')
source=($url/-/archive/$pkgver/$pkgname-$pkgver.tar)
-b2sums=('b275c7d2139e581902f1ed1b30a39d46f7f3e63fd13a9641234c64555ccac8ddb8654b67d2e94cdede7bcb55b778bca6a7c16f0358678599976e8fed9a23a600')
+b2sums=('b0628f1e27f1bd890ecf722b0696dd63f86f35fd8611a294d680f280319801fa8c927f41534c4dd710e469f7e3ffc0d107063064c7b61e44abbb8c4537f79f1d')
build() {
- arch-meson "$pkgname-$pkgver" build
+ arch-meson --buildtype release "$pkgname-$pkgver" build
meson compile -C build
}
-check() {
- meson test -C build
-}
+#check() {
+# meson test -C build
+#
package() {
meson install -C build --destdir "$pkgdir"