summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 6 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7fa57af028d0..c2b6c995d0c4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -32,9 +32,10 @@ url="https://github.com/joakimkistowski/amd-disable-c6.git"
# pulled from git so skip the verification check
##
# shellcheck disable=SC2034
-source=("${_gitname}::git+${url}#branch=master")
+source=("${_gitname}::git+${url}#branch=master" "00-fix-sbin.patch")
# shellcheck disable=SC2034
-sha256sums=('SKIP')
+sha256sums=('SKIP'
+ 'c1bb428d02994f872e4be2f282ffd5c453f4ebc714a79fc8337032d9d02c1a4a')
pkgver() {
# shellcheck disable=SC2154
@@ -52,6 +53,9 @@ prepare() {
msg "Failed to cd into ${srcdir}/${_gitname}"
return 1
}
+
+ # Apply patches
+ patch -p1 -i "${srcdir}/00-fix-sbin.patch"
}
package() {