summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD15
1 files changed, 8 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 070005f807da..6f7e8e1be3cb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,17 @@
-# Maintainer: Max Chesterfield <`echo Y2hlc3RtMDA3QGhvdG1haWwuY29tCg== | base64 -d`>
-
+# Maintainer: Eric Cheng <ericcheng@hey.com>
+# Maintainer: Filippo Roggi <zzkw35@gmail.com>
+# Contributor: Max Chesterfield <`echo Y2hlc3RtMDA3QGhvdG1haWwuY29tCg== | base64 -d`>
pkgname=amdgpu-fan
-pkgdesc="Python daemon for controlling the fans on amdgpu cards"
-pkgver=0.0.6
+pkgdesc="Python daemon for controlling the fans on AMDGPU cards"
+pkgver=0.1.0
pkgrel=1
arch=('any')
license=('GPL2')
depends=('python' 'python-yaml' 'python-numpy')
makedepends=('python-setuptools')
-url="https://github.com/chestm007/amdgpu-fan"
-source=("https://github.com/chestm007/amdgpu-fan/archive/${pkgver}.tar.gz")
+url="https://github.com/zzkW35/amdgpu-fan"
+source=("https://github.com/zzkW35/amdgpu-fan/archive/${pkgver}.tar.gz")
md5sums=('SKIP')
build() {
@@ -25,4 +26,4 @@ package() {
python setup.py install --prefix=/usr --root="$pkgdir"
mkdir -p "$pkgdir/usr/lib/systemd/system"
install -Dm644 amdgpu-fan.service "$pkgdir/usr/lib/systemd/system/"
-}
+} \ No newline at end of file