summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 5 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f9d1ee06b564..0ef1005c61ff 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,18 +2,17 @@
# Contributor : Martin Wimpress <code@flexion.org>
# Contributor : Jingbei Li <i@jingbei.li>
pkgname=anaconda2
-pkgver=5.0.0
-pkgrel=3
+pkgver=5.0.1
+pkgrel=1
pkgdesc="Completely free enterprise-ready Python distribution for large-scale data processing, predictive analytics, and scientific computing."
arch=('x86_64')
url="https://store.continuum.io/cshop/anaconda/"
license=("custom")
-makedepends=('patch')
source=("http://repo.continuum.io/archive/Anaconda2-${pkgver}-Linux-x86_64.sh"
"$pkgname.install")
options=(!strip libtool staticlibs)
-sha256sums=('58a7117f89c40275114bf7e824a613a963da2b0fe63f2ec3c1175fea785b468e'
-'c491735df1753335c6aa5b3b71bd936ccb4ff5622fedbf22d1d6d9da5bd45fbc')
+sha256sums=('23c676510bc87c95184ecaeb327c0b2c88007278e0d698622e2dd8fb14d9faa4'
+ 'c491735df1753335c6aa5b3b71bd936ccb4ff5622fedbf22d1d6d9da5bd45fbc')
install="$pkgname.install"
prepare() {
@@ -29,7 +28,7 @@ package() {
prefix=${pkgdir}/opt/${pkgname}
LD_PRELOAD="/usr/lib/libfakeroot/libfakeroot.so"
- msg2 "Installing anaconda to /opt/${pkgname}"
+ msg2 "Installing ${pkgname} to /opt/${pkgname}"
bash ${srcdir}/Anaconda2-${pkgver}-Linux-x86_64.sh -b -p $prefix -f
[ "$BREAK_EARLY" = 1 ] && exit 1
cd $prefix