summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7ef87e27a38b..3305aa07ff3c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
_android_arch=aarch64
pkgname=android-$_android_arch-qt6-quicktimeline
-_qtver=6.6.3
+_qtver=6.7.0
pkgver=${_qtver/-/}
pkgrel=1
arch=(any)
@@ -18,7 +18,7 @@ options=('!strip' '!buildflags' 'staticlibs' '!emptydirs')
groups=(android-${_android_arch}-qt6)
_pkgfqn="qtquicktimeline-everywhere-src-${_qtver}"
source=("https://download.qt.io/official_releases/qt/${pkgver%.*}/${_qtver}/submodules/${_pkgfqn}.tar.xz")
-sha256sums=('d3b3dd6f81265f576eadcc59e37e240d14b5e834a07013ee5a0e24aa0e37462c')
+sha256sums=('eb45657c6c6b5d57775473d4d69e7d964a17778695ffb2ff50a75aa1b63489bd')
build() {
export PATH=/usr/lib/jvm/java-17-openjdk/bin:$PATH