summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 484f3b4d7f84..05fee320278b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,11 +1,10 @@
# Maintainer: Gonzalo Exequiel Pedone <hipersayan DOT x AT gmail DOT com>
_android_arch=aarch64
-source android-env ${_android_arch}
pkgname=android-${_android_arch}-speex
-pkgver=1.2.0
-pkgrel=2
+pkgver=1.2.1
+pkgrel=1
pkgdesc="A free codec for free speech (android)"
arch=(any)
url="http://www.speex.org"
@@ -15,10 +14,11 @@ depends=("android-${_android_arch}-speexdsp"
options=(!strip !buildflags staticlibs !emptydirs)
makedepends=('android-configure')
source=("http://downloads.xiph.org/releases/speex/speex-$pkgver.tar.gz")
-md5sums=('8ab7bb2589110dfaf0ed7fa7757dc49c')
+md5sums=('fe7bf610883ff202092b92c72fe0fe3e')
build() {
cd "${srcdir}"/speex-${pkgver}
+ source android-env ${_android_arch}
android-${_android_arch}-configure \
--disable-binaries
@@ -28,6 +28,7 @@ build() {
package() {
cd "${srcdir}"/speex-${pkgver}
+ source android-env ${_android_arch}
make DESTDIR="$pkgdir" install
rm -r "${pkgdir}"/${ANDROID_PREFIX_SHARE}