summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f16d406b5695..5156ac4b6f91 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Hai Zhang <dreaming.in.code.zh@gmail.com>
pkgname=android-emulator
-pkgver=30.8.4
+pkgver=30.9.5
pkgrel=1
pkgdesc='Google Android Emulator'
arch=('x86_64')
@@ -12,14 +12,14 @@ depends=('alsa-lib' 'dbus' 'expat' 'gcc-libs' 'glibc' 'libpulse'
'libxdamage' 'libxext' 'libxfixes' 'libxi' 'libxrender' 'libxtst'
'nspr' 'nss' 'zlib')
install="${pkgname}.install"
-source=('https://dl.google.com/android/repository/emulator-linux_x64-7600983.zip'
+source=('https://dl.google.com/android/repository/emulator-linux_x64-7820599.zip'
"${pkgname}.sh"
"${pkgname}.csh"
'package.xml')
-sha1sums=('140f833321684f7696e4b9012636c45eaa5b6a4a'
+sha1sums=('5995d9b4e51f8710db16c4131f0cb6238cf1b414'
'80c9b3ffc8865b5f8e55b1ffed36c08ee7a9d8ad'
'e1485ef14463f275005cae43a0a1e43ce52354ca'
- '117c43699e20fb585f0f697722875beecd2e876b')
+ '68715fc3e9540e97ce25ccfb9cde9fd82067825d')
package() {
install -Dm755 "${pkgname}.sh" "${pkgdir}/etc/profile.d/${pkgname}.sh"