summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 6 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 57b11b3eaaab..349eef3eb095 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
-# Maintainer: Zhang Hai <dreaming.in.code.zh@gmail.com>
+# Maintainer: Hai Zhang <dreaming.in.code.zh@gmail.com>
pkgname=android-emulator
-pkgver=30.0.26
-pkgrel=2
+pkgver=30.1.5
+pkgrel=1
pkgdesc='Google Android Emulator'
arch=('x86_64')
url='https://developer.android.com/studio/releases/emulator.html'
@@ -12,17 +12,16 @@ depends=('alsa-lib' 'dbus' 'expat' 'gcc-libs' 'glibc' 'libpulse'
'libxdamage' 'libxext' 'libxfixes' 'libxi' 'libxrender' 'libxtst'
'nspr' 'nss' 'zlib')
install="${pkgname}.install"
-source=('https://dl.google.com/android/repository/emulator-linux-6755297.zip'
+source=('https://dl.google.com/android/repository/emulator-linux-6855416.zip'
"${pkgname}.sh"
"${pkgname}.csh"
'package.xml')
-sha1sums=('b20bda74ec9656028d9c249bd58512450d71c2b8'
+sha1sums=('ab44e1183a1b70af315fc13bf704dc2ea820c0a5'
'80c9b3ffc8865b5f8e55b1ffed36c08ee7a9d8ad'
'e1485ef14463f275005cae43a0a1e43ce52354ca'
- '6bb18df1cd9b86db9edf920b9716f0ab434df6d6')
+ 'fa6d92e7592610e666c94887ddd75888c2096742')
package() {
-
install -Dm755 "${pkgname}.sh" "${pkgdir}/etc/profile.d/${pkgname}.sh"
install -Dm755 "${pkgname}.csh" "${pkgdir}/etc/profile.d/${pkgname}.csh"