summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 349eef3eb095..a5968fcd2978 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Hai Zhang <dreaming.in.code.zh@gmail.com>
pkgname=android-emulator
-pkgver=30.1.5
+pkgver=30.2.6
pkgrel=1
pkgdesc='Google Android Emulator'
arch=('x86_64')
@@ -12,14 +12,14 @@ depends=('alsa-lib' 'dbus' 'expat' 'gcc-libs' 'glibc' 'libpulse'
'libxdamage' 'libxext' 'libxfixes' 'libxi' 'libxrender' 'libxtst'
'nspr' 'nss' 'zlib')
install="${pkgname}.install"
-source=('https://dl.google.com/android/repository/emulator-linux-6855416.zip'
+source=('https://dl.google.com/android/repository/emulator-linux-6962233.zip'
"${pkgname}.sh"
"${pkgname}.csh"
'package.xml')
-sha1sums=('ab44e1183a1b70af315fc13bf704dc2ea820c0a5'
+sha1sums=('751044f953541b70a656d77343f6b0aac1153e24'
'80c9b3ffc8865b5f8e55b1ffed36c08ee7a9d8ad'
'e1485ef14463f275005cae43a0a1e43ce52354ca'
- 'fa6d92e7592610e666c94887ddd75888c2096742')
+ '234fb42a5bcd6f09ca641bad1648d4919e4a5e1c')
package() {
install -Dm755 "${pkgname}.sh" "${pkgdir}/etc/profile.d/${pkgname}.sh"