summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4e1ee2f0160e..84d9c2638e21 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -28,8 +28,8 @@ package() {
install -Dm644 "${srcdir}/license.html" "${pkgdir}/usr/share/licenses/${pkgname}/license.html"
install -d "${pkgdir}/etc/profile.d"
- echo 'export PATH=${PATH}:/opt/android-sdk/platform-tools' >"${pkgdir}/etc/profile.d/${pkgname}.sh"
- echo 'setenv PATH ${PATH}:/opt/android-sdk/platform-tools' >"${pkgdir}/etc/profile.d/${pkgname}.csh"
+ echo 'export PATH="${PATH}:/opt/android-sdk/platform-tools"' >"${pkgdir}/etc/profile.d/${_pkgname}.sh"
+ echo 'setenv PATH "${PATH}:/opt/android-sdk/platform-tools"' >"${pkgdir}/etc/profile.d/${_pkgname}.csh"
chmod 755 "${pkgdir}/etc/profile.d/${pkgname}".{csh,sh}
install -d "${pkgdir}/opt/android-sdk/"