summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 5 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 50c160484d0c..ee7e2ac51345 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,20 @@
# Maintainer: Maxwell G <gotmax@e.email>
+
_collection_namespace=kewlfft
_collection_name=aur
_repo_name=ansible-aur
_github_url="https://github.com/${_collection_namespace}/${_repo_name}"
pkgname="ansible-collection-${_collection_namespace}-${_collection_name}"
-pkgver=0.9.1
-pkgrel=2
+pkgver=0.10.0
+pkgrel=1
pkgdesc="Ansible collection that contains an Ansible module to manage packages from the AUR"
arch=("any")
url="https://galaxy.ansible.com/${_collection_namespace}/${_collection_name}"
license=("GPL3")
depends=("ansible-core")
source=("${_github_url}/archive/v${pkgver}/${_repo_name}-${pkgver}.tar.gz")
-sha256sums=('29ee274cc2e627b109deefc70984b3fcf617b3d14098cb61069e4b46eba08538')
+sha256sums=('cc998ea38814ae1a50fdf57ae325a8359ac4cff223768d56e41038b5fc45ff9c')
build() {
cd "${_repo_name}-${pkgver}"
@@ -25,4 +26,5 @@ package() {
ansible-galaxy collection install -n -p \
"${pkgdir}/usr/share/ansible/collections" \
"${_collection_namespace}-${_collection_name}-${pkgver}.tar.gz"
+ install -Dpm 644 README.md -t "${pkgdir}/usr/share/docs/${pkgname}"
}