summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 0 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6f3fec60a495..8b0a20858983 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -45,8 +45,4 @@ package() {
cd ${pkgname}
python setup.py install -O1 --root="${pkgdir}"
install -Dm644 COPYING "${pkgdir}"/usr/share/doc/${pkgname}/COPYING
-
- install -d "${pkgdir}"/usr/share/ansible/doc
- cp -dpr --no-preserve=ownership ./examples "${pkgdir}"/usr/share/ansible/doc/
- install -Dm644 examples/ansible.cfg "${pkgdir}"/etc/ansible/ansible.cfg
}