summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 254fc0b51acb..2bf02581b6d8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=antibody
pkgver=3.3.1
-pkgrel=2
+pkgrel=3
pkgdesc="A shell plugin manager."
arch=('i686' 'x86_64')
url="https://getantibody.github.io/"
@@ -19,7 +19,7 @@ prepare() {
ln -sf "$srcdir/$pkgname-$pkgver" \
"$srcdir/$_repodir/$pkgname"
cd "$srcdir/$_repodir/$pkgname"
- sed -i "5s/dev/$pkgver/" "main.go"
+ sed -i "21s/dev/$pkgver/" "main.go"
go get -u github.com/golang/dep/...
go get -u github.com/pierrre/gotestcover
dep ensure