summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 7 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 00bfa4f0fcdc..a09f35dfa27d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,12 +3,12 @@
pkgname=antidot
pkgver=0.6.3
pkgrel=1
-pkgdesc='Cleans up your $HOME from those pesky dotfiles'
-arch=('x86_64')
+pkgdesc="Cleans up your $HOME from those pesky dotfiles"
+arch=(x86_64)
url="https://github.com/doron-cohen/$pkgname"
-license=('MIT')
-depends=('glibc')
-makedepends=('go')
+license=(MIT)
+depends=(glibc)
+makedepends=(go)
source=("https://github.com/doron-cohen/$pkgname/archive/refs/tags/v$pkgver.tar.gz")
b2sums=('d39b0f0faaf2359dc2d15244da124dfc482d8a9f82d76802facf23bec1812e100606f24e5c832815aaf9907c0d8982b93b3894d599c58443113b532fb37a672c')
@@ -32,3 +32,5 @@ package() {
install -Dm755 build/$pkgname "$pkgdir"/usr/bin/$pkgname
install -Dm644 LICENSE "$pkgdir"/usr/share/licenses/$pkgname/LICENSE
}
+
+# vim:set ts=2 sw=2 et: