summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 7 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 50711c5f0e35..524893bd6092 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,11 +11,13 @@ license=('GPL3')
depends=('libxkbcommon-x11' 'libxtst' 'qt5-base' 'sdl2')
makedepends=('cmake' 'gettext' 'itstool' 'qt5-tools')
install="${pkgname}.install"
-source=("${pkgname}-${pkgver}.tar.gz::https://github.com/Ryochan7/${pkgname}/archive/${pkgver}.tar.gz")
-md5sums=('5c78c37a8f854e24f6f9521569f8a1c9')
+#source=("${pkgname}-${pkgver}.tar.gz::ttps://github.com/Ryochan7/${pkgname}/archive/${pkgver}.tar.gz")
+source=("http://pkgs.fedoraproject.org/lookaside/pkgs/${pkgname}/${pkgname}-${pkgver}.tar.gz/2064888967031e847c255efef941b45e/${pkgname}-${pkgver}.tar.gz")
+md5sums=('2064888967031e847c255efef941b45e')
build() {
- cd ${pkgname}-${pkgver}
+ #cd ${pkgname}-${pkgver}
+ cd ${pkgname}-*/
mkdir -p build && cd build
cmake -DCMAKE_INSTALL_PREFIX=/usr -DUSE_SDL_2=ON -DWITH_XTEST=ON \
@@ -24,7 +26,8 @@ build() {
}
package() {
- cd ${pkgname}-${pkgver}/build
+ #cd ${pkgname}-${pkgver}/build
+ cd ${pkgname}-*/build/
make DESTDIR="${pkgdir}" install
}