summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD21
1 files changed, 9 insertions, 12 deletions
diff --git a/PKGBUILD b/PKGBUILD
index de54e540c540..baa648b8374a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,25 +2,22 @@
pkgname=anydesk
pkgver=2.1.1
-pkgrel=1
+pkgrel=2
pkgdesc="'AnyDesk Free' is an All-In-One Software for Remote Support"
arch=('i686' 'x86_64')
url="http://anydesk.de/"
license=('custom:Freeware')
depends=('gtkglext')
-source_i686=(http://download.anydesk.com/${pkgname}-${pkgver}-i686.tar.gz)
-source_x86_64=(http://download.anydesk.com/${pkgname}-${pkgver}-amd64.tar.gz)
+source_i686=(http://download.anydesk.com/linux/debian/${pkgname}_${pkgver}-1_i386.deb)
+source_x86_64=(http://download.anydesk.com/linux/debian/${pkgname}_${pkgver}-1_amd64.deb)
-sha256sums_i686=('536e765ebaa9ccb4a2183d2289bfa0ba778692516f917d4441af0cd34f74ba71')
-sha256sums_x86_64=('dfdb76fe4fe17a5da9c396306616249965de286286135a5bffb1407b9cc9272a')
+sha256sums_i686=('d6916df9135498da2b5b498475f4eb001e84c67bdccea9b31527c96d6436bd1b')
+sha256sums_x86_64=('52b928881f1d3af4c1a944dde3188a9febcf8b8beb9e2b64992855c477c2b306')
package() {
- cd "${srcdir}/${pkgname}-${pkgver}"
- mkdir -p ${pkgdir}/usr/bin ${pkgdir}/usr/share/pixmaps/anydesk ${pkgdir}/usr/share/doc/anydesk
- chmod +rx anydesk
- mv anydesk ${pkgdir}/usr/bin
- mv icons/* ${pkgdir}/usr/share/pixmaps/anydesk
- rm -rf icons
- mv * ${pkgdir}/usr/share/doc/anydesk
+ cd "${pkgdir}"
+ tar xf "${srcdir}/data.tar.gz"
+ # If you want to keep the autostart mode, comment next line
+ rm -rf etc/
}